Issues affecting MS Dev Server - HUKWIN001 Tuesday 3rd November 2020 12:30:00


We are currently investigating an issue with one of the MS Dev web servers hukwin001.hostinguk.net / 217.194.213.237

Updated will be posted as this issue is progressed

Update

The server is back up and sites should be accessible again.