Upgrade of Hercules.xssl.net Wednesday 5th February 2020 19:30:00


as part of the recent upgrades that we sent notices about yesterday, we will be Migrating the server hercules.xssl.net

The server move will start at 7:30pm and we expect service to be back up and running by 9:00pm. We will do our best to get these back up sooner to minimize disruption.

Updates to follow.

UPDATE 7:30pm The services on the server have now been stopped and the migration has begun. Further updates will be posted as this is progressed.

UPDATE 9:00pm The server is still syncing files. This last sync is taking longer than previous tests and what we anticipated.

Update: 9:15 PM The server sync is finished. We will now begin the process of bringing the IPs over to the new server.

Update 22:50pm The new server is up and the migration is finished. We will be looking at updating domains to the new IPs later on.