Hostinguk.net Website Wednesday 13th July 2022 09:00:00


Our monitoring systems have alerted us to an issue that is preventing some users from accessing the HostingUK website https://www.hostinguk.net at the moment and would like to apologise for any inconvenience caused. Our engineers are currently investigating and we will post regular updates as we have them.

Update 1: Our engineers are still investigating this issue and further updates will be posted once we have more information, once again apologies for any inconvenience caused.

Update 2: Our engineers have brought the HostingUK website back into service and are continuing to monitor for any further issues.

This issue is now resolved.