Issues affecting Indigo.xssl.net Thursday 5th December 2019 12:44:00


We are currently investigating an issues with the cPanel server Indigo.xssl.net.

The issue is currently affecting web and mail services.

Update: 16:40 We're currently migrating data off this server to new Hardware. We're hoping to complete the migration tonight, this may incur some downtime while the work is carried out.

Update: 22:58 The migration to new Hardware is complete and most customers should be up and running. Anyone with a dedicated IP address will have a slightly longer wait while we sort out your IP addresses. We appreciate your patience.

Update: 23:50 Dedicated IP's now working. If you're experiencing any issues please raise a ticket.

Engineers have stabilised the server, but we are continuing with the move to new hardware. This process is underway.

Engineers are continuing to work on the issue. Services are online but remain intermittent.

We have identified the issue with the server, services are currently up however may be slow.

We are currently looking at building a new host which we will be looking at migrating to. When we perform these services will go down however we will try and reduce the downtime as much as we can for this. Due to the nature of the issue, we will be moving this as soon as we have the new server deployed which may be during UK business hours.

We apologise for any issues this may cause.