Issues affecting Plesk 61, Plesk 65, and Plesk69 Tuesday 3rd December 2019 14:44:00


We are currently investigating issues with the following servers: plesk61.hostinguk.net - 79.171.34.4 plesk65.hostinguk.net - 79.171.39.7 plesk69.hostinguk.net - 79.171.34.12

We are currently investigating the issue, however services on these hosts are currently down. Updates will be provided as the issue is progressed.

Update 15:11 The servers plesk61 and plesk65 are currently up however we are still monitoring these and checking over services.

update 15:14 The server Plesk61 has gone down again. We are checking this.

update 15:40 The server plesk61 is currently running again, we have stopped some services we believe may be causing an issue and are still monitoring.

Update 16:16 All 3 servers are currently up. We believe we have found the service that is causing the issue and are currently running through this with the third party software providers.

Update 04/12/2019 - 09:00AM We're working with CloudLinux to try and get to the root-cause of the problem. This does unfortunately mean you may see more interruption to your services.

We have not had any issues since the patch applied yesterday. We believe the issue has now been resolved

The update appears to be working well on the initial server we installed this on. We'll now begin rolling this out to the other affected servers.

The software vendor has released a new version which should contain a fix for the bug. We're currently updating this on the servers now to see if has resolved the issue.

The software vendors have confirmed this was due to a bug in their latest update. We are reverting this update on the servers now until the vendors release a fix. Updates to be posted again shortly.

We’ve seen further issues with plesk61 and also now the plesk67 server. Engineers are working with software vendors to isolate the issue.

The Plesk69 server has seen a further recurrence of the issue earlier tonight,

It is currently online, and our engineers are continue to monitor and investigate the fault.